Search found 10 matches

by zigguratt
16.07.2006 19:14
Forum: Using BlogDesk
Topic: Blog-ID on Yahoo hosted MovableType
Replies: 2
Views: 8001

Auto-filled

Did you select "MovableType" from the screen just before the entry point screen? If you did, it would fill in the entry point for you.
by zigguratt
25.05.2006 00:13
Forum: Installation & Configuration
Topic: configuring blogdesk for drupal
Replies: 3
Views: 9210

Woohoo!

Excellent! Glad I could help out. I'm looking forward to the next update! Now the inevitable question: any idea when it'll be available? :)
by zigguratt
23.05.2006 17:56
Forum: Installation & Configuration
Topic: configuring blogdesk for drupal
Replies: 3
Views: 9210

configuring blogdesk for drupal

Since I haven't seen this covered anywhere else, I've written a short tutorial explaining how to set up BlogDesk to function properly with Drupal. Drupal isn't officially supported by BlogDesk, so there's no other documentation on how to achieve this. It's not a difficult task, but I think having a ...
by zigguratt
23.05.2006 01:16
Forum: Bugs & Problems
Topic: Quotes in title attributes get confused
Replies: 3
Views: 5478

I think you must not use quotes in attributes this way. You should write <p><a title="Link to the 'Syrinx' website" href="http://www.syrinx.net/">Syrinx</a></p> True, I could switch them around, but it is incorrect behaviour, so I thought I'd mention it. Also, it affects the editing of existing pos...
by zigguratt
23.05.2006 01:09
Forum: Bugs & Problems
Topic: Multi-word links disappear
Replies: 1
Views: 3813

Multi-word links disappear

When I enter a multi-word link using the GUI, it appears like so in the source view: <p><a title="Syrinx Website" href="http://www.syrinx.net/">Syrinx Website</a></p> If I then edit the link with the GUI and indicate that I want it to open in a new window, all seems well. But if I edit again, I noti...
by zigguratt
23.05.2006 00:51
Forum: Bugs & Problems
Topic: HTML Entites get lost
Replies: 3
Views: 5324

Thanks again for the quick response! I'll definitely turn on that flag you mentioned. The em-dash is a problem if one wants a certain meaning to one's dashes. They're used for a specific grammatical reason — at least in English. :)
by zigguratt
23.05.2006 00:44
Forum: Bugs & Problems
Topic: Quotes in title attributes get confused
Replies: 3
Views: 5478

Quotes in title attributes get confused

If I enter something like <p><a title='Link to the "Syrinx" website' href="http://www.syrinx.net/">Syrinx</a></p> into the source view, it gets converted to this: <p><a title="'Link" href="http://www.syrinx.net/" the="" to="">Syrinx</a></p> on editing with a double click in normal mode. BlogDesk see...
by zigguratt
23.05.2006 00:27
Forum: Bugs & Problems
Topic: HTML Entites get lost
Replies: 3
Views: 5324

HTML Entites get lost

When editing the HTML source or inserting HTML (ctrl-h), if I enter the code for any HTML entity that isn't <, > or &, it gets converted in the source to the character it's representing. For example, if I enter <p>«</p> in the source, then preview and go back to the source, it's been converted...
by zigguratt
17.05.2006 23:54
Forum: Bugs & Problems
Topic: CSS classes on blockquote acting weird
Replies: 2
Views: 3988

Wow, that was fast! :) I'll look forward to the update.
by zigguratt
17.05.2006 23:40
Forum: Bugs & Problems
Topic: CSS classes on blockquote acting weird
Replies: 2
Views: 3988

CSS classes on blockquote acting weird

First, excellent software! I'm very impressed so far, especially with the ability to add CSS to match my website. It blew me away when I set it up like that. I'm having a problem with BlogDesk (v2.5) not accepting my class specifications on the <blockquote> tag. I enter something like this: <blockqu...