Search found 5 matches

by mmc154
07.08.2006 03:11
Forum: Using BlogDesk
Topic: Blog Desk Crashing
Replies: 3
Views: 7863

I just received an XML parsing error when trying to post to one of my hosted blogs, however, when posting to a wordpress hosted blog, no errors at all. my blog http://www.thewinningattitude.com my blog http://www.thewinningattitude.net Wordpress Hosted: http://thewinningattitude.wordpress.com I am g...
by mmc154
07.08.2006 02:42
Forum: Using BlogDesk
Topic: Blog Desk Crashing
Replies: 3
Views: 7863

It's never happened before, it started when I updated to 2.6 Build 300. After you click publish, it looks like it's working fine and then just freezes. It's only when publishing. I am going to un-install, re-install and see what happens.
Thanks,
Matthew
by mmc154
06.08.2006 18:55
Forum: Using BlogDesk
Topic: Blog Desk Crashing
Replies: 3
Views: 7863

Blog Desk Crashing

Hi,
I've noticed since I've upgraded to the latest version, that BlogDesk crashes in the middle of posting. It just freezes... It sometimes does actually post but I have to login to the site to see..

Any ideas, what other information can I supply.
Thank you,
Matthew
by mmc154
31.05.2006 16:10
Forum: Using BlogDesk
Topic: Not Posting on Site
Replies: 6
Views: 9974

That Option is check

I double checked and the option (Publish after Upload) is checked and has been checked. Maybe it's something in Wordpress?
Any other suggestions would be great...
Thank you,
Matthew
by mmc154
27.05.2006 08:37
Forum: Using BlogDesk
Topic: Not Posting on Site
Replies: 6
Views: 9974

Not Posting on Site

I've recently been seeing an issue that's quite strange. When using Blog Desk to post to my wordpress blog www.thewinningattitude.net The post doesn't show on the site but shows in the dashboard under posts. It seems I need to go in and edit the post to get it to show on the site? This never happene...