Search found 553 matches

by Johannes
06.09.2005 10:58
Forum: Bug-Report
Topic: Kaputte Links (nur bei Blogsome?)
Replies: 9
Views: 8828

Ich konnte das Problem reproduzieren, es liegt ganz offensichtlich an Blogsome. Leider weiß ich nicht, warum Links von Blogsome nach der Übertragung angepasst und dabei unbrauchbar gemacht werden.
by Johannes
03.09.2005 18:59
Forum: Bug-Report
Topic: Strg+V Einfügen klappt nicht
Replies: 9
Views: 12747

isegrim wrote:Allgemein stelle ich fest: Bei mir funktioniert keiner der Tastatur-Shortcuts aus dem Menü Bearbeiten. Soweit die Befehle über das Menü direkt aufgerufen werden, klappt es.


Ok, mit dieser Beschreibung kann ich mich auf die Suche nach einer Lösung machen.
by Johannes
03.09.2005 16:08
Forum: Bug-Report
Topic: Strg+V Einfügen klappt nicht
Replies: 9
Views: 12747

Hattest du den Text vorher im Textfeld kopiert oder an anderer Stelle (zB. in einem anderen Programm)?
by Johannes
31.08.2005 20:05
Forum: Installation und Konfiguration
Topic: Zeilenabstand
Replies: 5
Views: 11322

Das Problem ist gelöst, es hing mit dem Plugin Google Sitemap Generator zusammen. Sobald dieses Plugin die gewünschte XML-Datei erstellt hat, kann man es wieder deaktivieren - danach klappt es auch mit BlogDesk wieder.
by Johannes
29.08.2005 23:17
Forum: Installation und Konfiguration
Topic: Zeilenabstand
Replies: 5
Views: 11322

Ich besitze die neuste Version(1.5.2) von WordPress, die am 13 August, also vor zwei Wochen herausgekommen ist. Das kann nicht der Grund sein. Stimmt. Erscheint denn auch beim Ermitteln der Kategorien eine Fehlermeldung? Oder wenn du im Register Blog der Blog-Eigenschaften den Test-Button drückst?
by Johannes
29.08.2005 11:01
Forum: Installation und Konfiguration
Topic: Zeilenabstand
Replies: 5
Views: 11322

Re: Zeilenabstand

1.Nach dem drücken auf den Button Veröffentlichen erscheint ein Fenster mitfolgende Fehlermeldung: Xml Parsing Error: More than one rout node found at character 8 Das liegt wahrscheinlich an deiner veralteten WordPress-Version. Ein Update auf die aktuelle Version löst das Problem und ist auch unter...
by Johannes
22.08.2005 11:21
Forum: Bug-Report
Topic: XML-Parser Fehler
Replies: 10
Views: 16858

Beide Probleme sind nun gelöst.

Hauptursache waren falsche Angaben im Feld Host der Blog-Eigenschaften (der Verzeichnisname wurde angehängt). Entsptrechende Tipps wurden in die Hilfe aufgenommen.

Außerdem war ein Plugin beteiligt (PictPress). Nach der Deaktivierung lief alles bestens.
by Johannes
21.08.2005 17:33
Forum: BlogDesk einsetzen
Topic: Tolle Idee der Blog Desk
Replies: 3
Views: 7580

Wie lautet denn die konkrete Fehlermeldung beim Versuch, einen Beitrag zu übertragen?
by Johannes
21.08.2005 11:09
Forum: Bug-Report
Topic: XML-Parser Fehler
Replies: 10
Views: 16858

Melde dich doch mal über http://www.blogdesk.org/kontakt.htm direkt bei mir, über Mail bekommen wir das schneller hin.

Go to advanced search