Hilfe: externes FTP-Verzeichnis nicht korrekt

Zum Melden von Bugs.
Christian
Posts: 4
Joined: 07.03.2006 18:14

Hilfe: externes FTP-Verzeichnis nicht korrekt

Postby Christian » 19.03.2006 04:15

Hallo Johannes,

in der Hilfedatei steht unter "Blog einrichten" im Absatz "Bilder-Verzeichnis" zum Thema externer FTP-Server:

Falls Sie Ihre Bilder auf einen völlig anderen und vom Blogsystem unabhängigen FTP-Server übertragen, ist der komplette Web-Verzeichnisname anzugeben, in dem das Blogsystem die Bilder finden kann. Wenn Sie z.B. bei Lycos einen FTP-Account haben und dorthin Ihre Bilder übertragen, dann könnte das Bilder-Verzeichnis so aussehen:


Beispiel:
http://mitglied.lycos.de/kundename/


Das ist so nicht richtig. Denn BlogDesk setzt am Beginn des entsprechenden Feldes immer ein /, so dass aus einer vollständigen Adresse mit http://... ein /http://.. wird, was dann nicht funktioniert. Ich habe an der Stelle jetzt lediglich das Unterverzeichnis auf dem entsprechenden Server angegben und das funktioniert prima.

Oder habe ich da was in den falschen Hals gekriegt?

Viele Grüße
Christian, der jetzt doch mal ins Bett geht.

Johannes
BlogDesk
Posts: 553
Joined: 19.08.2005 20:29

Re: Hilfe: externes FTP-Verzeichnis nicht korrekt

Postby Johannes » 19.03.2006 11:49

Christian wrote:Das ist so nicht richtig. Denn BlogDesk setzt am Beginn des entsprechenden Feldes immer ein /, so dass aus einer vollständigen Adresse mit http://... ein /http://.. wird, was dann nicht funktioniert.


Bist du sicher, dass du die aktuelle Version verwendest?

Christian
Posts: 4
Joined: 07.03.2006 18:14

Postby Christian » 19.03.2006 20:42

Nö :-) Nur als ich letzte Mal geschaut hatte, da war die noch aktuell.

Johannes
BlogDesk
Posts: 553
Joined: 19.08.2005 20:29

Postby Johannes » 19.03.2006 20:58

Na, dann installiere doch mal die aktuelle Version (2.1) und schau, ob das Problem dann immer noch auftritt.


Return to “Bug-Report”