Compatible with Wordpress 2.3 ?

For your questions about Installation & Configuration.
halinagold
Posts: 22
Joined: 11.09.2006 16:18

Compatible with Wordpress 2.3 ?

Postby halinagold » 30.09.2007 22:43

Hi

Is BlogDesk compatible with the new Wordpress 2.3 database structure? I find this version so fragile that I hardly dare test Blogdesk on my blog. Any experiences or comments?

Thanks

Halina

Johannes
BlogDesk
Posts: 553
Joined: 19.08.2005 20:29

Postby Johannes » 04.10.2007 14:20

I don't know of any problems.
BTW: BlogDesk has nothing to do with any database structure and can't directly touch the database in any way.

halinagold
Posts: 22
Joined: 11.09.2006 16:18

Postby halinagold » 04.10.2007 16:07

That's nice to know - thanks!


Return to “Installation & Configuration”