Blog Desk Crashing

For your questions about using BlogDesk.
mmc154
Posts: 5
Joined: 27.05.2006 08:34

Blog Desk Crashing

Postby mmc154 » 06.08.2006 18:55

Hi,
I've noticed since I've upgraded to the latest version, that BlogDesk crashes in the middle of posting. It just freezes... It sometimes does actually post but I have to login to the site to see..

Any ideas, what other information can I supply.
Thank you,
Matthew

Johannes
BlogDesk
Posts: 553
Joined: 19.08.2005 20:29

Postby Johannes » 06.08.2006 19:16

I've no idea what this could be. Did this never happen before the update? And now it happens regulary? Does 'in the middle of posting' means the process of uploading the post, after pressing 'Publish'? Have you tried reinstalling?

mmc154
Posts: 5
Joined: 27.05.2006 08:34

Postby mmc154 » 07.08.2006 02:42

It's never happened before, it started when I updated to 2.6 Build 300. After you click publish, it looks like it's working fine and then just freezes. It's only when publishing. I am going to un-install, re-install and see what happens.
Thanks,
Matthew

mmc154
Posts: 5
Joined: 27.05.2006 08:34

Postby mmc154 » 07.08.2006 03:11

I just received an XML parsing error when trying to post to one of my hosted blogs, however, when posting to a wordpress hosted blog, no errors at all.

my blog http://www.thewinningattitude.com

my blog http://www.thewinningattitude.net

Wordpress Hosted:
http://thewinningattitude.wordpress.com

I am going to un-install again and try an earlier version to see what happens.
Thanks,
Matthew


Return to “Using BlogDesk”