problem when insert image

If you want to report a bug.
Post Reply
kuntau
Posts: 10
Joined: 07.05.2007 23:25

problem when insert image

Post by kuntau » 08.05.2007 03:57

hello.

I'm new blogdesk user and I got this error while trying to insert an image but i can insert image if i chose 'external link'. why is that ? did i miss something? I also cant edit the image using image wizard.

here is the screeshot

Image

Johannes
BlogDesk
Posts: 553
Joined: 19.08.2005 20:29

Post by Johannes » 08.05.2007 10:18

You need to reinstall BlogDesk. Try the following:
  • 1) Right-click the installation file
    2) Choose Run as and then Admin (this is important)
    3) Finish the installation
Does this help?

kuntau
Posts: 10
Joined: 07.05.2007 23:25

Post by kuntau » 08.05.2007 10:23

Actually i already running on administrator account itself but i still do like u said. Still didnt work :(

kuntau
Posts: 10
Joined: 07.05.2007 23:25

Post by kuntau » 13.05.2007 01:37

i read in your other topic that you use vb6 to program blogdesk. I have vb6 installed, did you think any chance that cause the error ?

Johannes
BlogDesk
Posts: 553
Joined: 19.08.2005 20:29

Post by Johannes » 14.05.2007 18:10

Does this solution work for you?

kuntau
Posts: 10
Joined: 07.05.2007 23:25

Post by kuntau » 14.05.2007 21:43

ofter abit investigating using procmon i found this.

Code: Select all

BlogDesk.exe QueryOpen C:\WINDOWS\system32\GraphicsMill20Cms.dll NAME NOT FOUND	
BlogDesk.exe QueryOpen C:\WINDOWS\system32\GraphicsMill20Cms.dll NAME NOT FOUND	
BlogDesk.exe CreateFile C:\WINDOWS\system32\GraphicsMill20Codecs NAME NOT FOUND
BlogDesk.exe QueryOpen C:\WINDOWS\system32\GraphicsMill20Cms.dll NAME NOT FOUND	
BlogDesk.exe QueryOpen C:\WINDOWS\system32\GraphicsMill20Cms.dll NAME NOT FOUND	
BlogDesk.exe CreateFile C:\WINDOWS\system32\GraphicsMill20Codecs NAME NOT FOUND
BlogDesk.exe QueryOpen C:\WINDOWS\system32\GraphicsMill20Cms.dll NAME NOT FOUND	
BlogDesk.exe QueryOpen C:\WINDOWS\system32\GraphicsMill20Cms.dll NAME NOT FOUND	
BlogDesk.exe CreateFile C:\WINDOWS\system32\GraphicsMill20Codecs NAME NOT FOUND
did you think it got something to do with this error ?

Post Reply