Blogdesk problem with Wordpress 2.2

If you want to report a bug.
CypherHackz
Posts: 12
Joined: 13.06.2006 15:26

Blogdesk problem with Wordpress 2.2

Postby CypherHackz » 18.05.2007 18:25

Wordpress has released new version which is version 2.2. After I upgrade my site and when I publish posts, the comment and trackback status will be set to close even in Blogdesk I have select them to open.

Hope you can upgrade your Blogdesk client coz I love using Blogdesk to update my sites.

Thank you!

Johannes
BlogDesk
Posts: 553
Joined: 19.08.2005 20:29

Postby Johannes » 18.05.2007 18:33

A BlogDesk update that addresses this issue is available since yesterday :-)

CypherHackz
Posts: 12
Joined: 13.06.2006 15:26

Postby CypherHackz » 19.05.2007 03:46

Wah...thanks! :)

TCWriter
Posts: 4
Joined: 12.12.2006 20:53

Sure?

Postby TCWriter » 26.05.2007 01:04

I'm running 2.6 Build 600, and my posts are still going up with comments closed.

And yes, I went to the "manage blogs" settings and set the dropdown menu to Wordpress 2.2.

It still doesn't work. Any ideas?

Johannes
BlogDesk
Posts: 553
Joined: 19.08.2005 20:29

Postby Johannes » 26.05.2007 01:55

There is no WordPress 2.2 setting in the System list, only WordPress and WordPress (<2.2). Which one did you choose and what is the version on the server?

TCWriter
Posts: 4
Joined: 12.12.2006 20:53

Postby TCWriter » 26.05.2007 18:11

Johannes wrote:There is no WordPress 2.2 setting in the System list, only WordPress and WordPress (<2.2). Which one did you choose and what is the version on the server?


I chose the second setting: [b]WordPress (<2.2), and installed WordPress 2.2 on my server shortly after it came out.

It's happening on both my http://troutunderground.com server and my http://copywriterunderground.com server.

Otherwise, Blogdesk is working beautifully.

Johannes
BlogDesk
Posts: 553
Joined: 19.08.2005 20:29

Postby Johannes » 26.05.2007 20:02

TCWriter wrote:I chose the second setting: WordPress (<2.2), and installed WordPress 2.2 on my server shortly after it came out.

Well, if on your server you run WordPress 2.2, you have to select WordPress in the BlogDesk settings.
Only if you use an older version of WordPress (older than 2.2), then you have to select WordPress (<2.2).

mattwardman
Posts: 7
Joined: 07.06.2007 10:45

Postby mattwardman » 26.06.2007 13:40

Hi Johannes

I'm having comments appearing "turned off" in new posts.

I'm running 2.6 Build 600, and Wordpress 2.1.2.

The blog type is set to Wordpress<2.2.

It still doesn't work. Any ideas?

Cheers. Matt

Johannes
BlogDesk
Posts: 553
Joined: 19.08.2005 20:29

Postby Johannes » 26.06.2007 13:52

Have you tried the type WordPress (instead of WordPress<2.2)?

Do you have the same problem with other weblog clients (like Qumana or BlogJet)?


Return to “Bugs & Problems”