error -37200: parse error. not well formed

If you want to report a bug.
Ty
Posts: 3
Joined: 19.03.2008 05:00

error -37200: parse error. not well formed

Postby Ty » 20.03.2008 16:48

I've tried suggestions in other posts about this error, and they haven't solved my problem.

BlogDesk 2.6 and 2.7, Wordpress 2.2.3 --- about a week ago I started getting this message when using BlogDesk. Nothing had changed -- it worked one day, and then next I got this message.

This is happening on both Windows XP and Windows 2000.

I havent tried other webblog clients as Johannes suggested

Any advice would be helpful -- BlogDesk is an incredibly useful program!

thanks

j

Johannes
BlogDesk
Posts: 553
Joined: 19.08.2005 20:29

Re: error -37200: parse error. not well formed

Postby Johannes » 20.03.2008 17:15

Ty wrote:I havent tried other webblog clients as Johannes suggested

Please try them - we need to know if they encounter the same problems.

Ty
Posts: 3
Joined: 19.03.2008 05:00

Postby Ty » 21.03.2008 03:28

BlogJet gives me an error as well. "Parse Error. Not well formed (EGetRecentError)"

-t

Johannes
BlogDesk
Posts: 553
Joined: 19.08.2005 20:29

Postby Johannes » 21.03.2008 10:44

The problem is probably on the server side. Are you running any plugins in WordPress? Try to deactivate them for a moment, maybe you can find the culprit.

Ty
Posts: 3
Joined: 19.03.2008 05:00

Postby Ty » 23.03.2008 00:49

I disabled all plugins and got the same error message. However, I can still use BlogDesk to post to a different WordPress blog. the strange thing is that it stopped working suddenly, not when I upgraded any software or installed a new plugin.

FYI, the WP blog where BlogDesk *doesnt* work is WP 2.2, and it works on my blog with WP 2.3.2 installed.

Johannes
BlogDesk
Posts: 553
Joined: 19.08.2005 20:29

Postby Johannes » 23.03.2008 01:22

Ty wrote:FYI, the WP blog where BlogDesk *doesnt* work is WP 2.2, and it works on my blog with WP 2.3.2 installed.

And the same with BlogJet?


Return to “Bugs & Problems”