Can't Save Custom Colors

If you want to report a bug.
dennishays
Posts: 8
Joined: 23.07.2007 18:16

Can't Save Custom Colors

Postby dennishays » 31.07.2007 19:07

Problem with Custom Colors

The problem:
Lets say you want to create a custom color for Foreground or Background.

1. Select the text to perform the color change.

2. Click either the Foreground color or Background color icon.

3. Click the "Define Custom Colors >>" button, thereby expanding the dialog.

4. Use the slider, the HSL text boxes, or the RGB text boxes (or any combination) to create a custom color.

5. After creating the custom color, click the "Add to Custom Colors" button

6. Click the new custom color in the "Custom colors:" box area.

7. Click OK.

8. Select additional text (or create a new blog entry and select text).

9. Click either the Foreground color or Background color icon button

10. The custom color previously created doesn't exist.

Unfortunately, this causes me to re-create the custom color each time. I believe the custom color should be saved within the two rows of custom colors (bottom left of the dialog) for re-use.

Johannes
BlogDesk
Posts: 553
Joined: 19.08.2005 20:29

Re: Can't Save Custom Colors

Postby Johannes » 31.07.2007 19:38

dennishays wrote:I believe the custom color should be saved within the two rows of custom colors (bottom left of the dialog) for re-use.

Yes, should be :-) I'll note this for the next version.

dennishays
Posts: 8
Joined: 23.07.2007 18:16

Postby dennishays » 31.07.2007 21:23

Thanks! I appreciate all the time and effort that has gone into this product.


Return to “Bugs & Problems”